Monday, 03 September 2012 11:04

Fun_plug 0.7 installing Packages

Additional fun_plug packages (eg. LAMP, Transmission client, etc) can be install/uninstall after installing fun_plug. Article below show you how to install additional packages to fun_plug 0.7. You should read this article if you want to know more about fun_plug.
 
Pre-installation Requirements
  • D-LINK DNS-320 ShareCenter.
  • A working fun_plug 0.7 installing on D-LINK DNS-320 ShareCenter.
 
 
Display a list of help command
You can use slacker or funpkg to install packages, here we use slacker.
  • SSH to D-LINK DNS-320 ShareCenter

slacker -U

It should look like this:

 Help for slacker

 

Update Repository Data

slacker -U

 It should look like this:

[email protected]:~# slacker -U
Updating package lists...
fetch: rsync -q 'rsync://ffp.inreto.de/ffp/0.7/arm/packages/CHECKSUMS.md5' '/ffp/funpkg/cache/s'
[email protected]:~#

 

 Package Installation

slacker -i

 It should look like this:

Package Installation

Above picture only display partial of the available packages, scroll down to display all other available packages.

Use mouse pointer or space bar to make selection. Click on OK button to start download and install selected packages.

Read 22470 times Last modified on Monday, 07 October 2013 23:12

3 comments

  • Comment Link zumaji Monday, 22 April 2013 00:38 posted by zumaji

    http://wolf-u.li/4695/konfiguration-von-mysql-und-lighttpd-mit-php-unter-ffp-0-7/

    the above should help you..its in german but you can use google translate...

    caution : when copying commands copy from untranslated page as google translation introduces spaces which causes errors

  • Comment Link Super User Tuesday, 04 December 2012 08:45 posted by Super User

    I didn't test lighttpd on fun_flug 0.7
    But lighttpd & PHP is working on my DNS-320 with fun_plug 0.5 installed.

  • Comment Link Laurent Sunday, 02 December 2012 00:39 posted by Laurent

    Hello,
    I installed fun_plug 0.7 on DNS 320.

    I didn’t find a tutorial for installing lighttpd with fun_plug 0..7.

    When I try to follow same tutorial made on 0.5, it’s not working at all. When I go to ipofmyNAS:8080, it’s not working…

    I think it’s a problem with config file.

    Can anyone help me?
    Thank you very much,

Leave a comment

Back to Top